Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

HRbot does not play with a deck Whizbang the Wonderful
megafair
#1 Posted : Monday, January 20, 2020 5:14:30 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Choosing a deck Whizbang the Wonderful and starting is normal. But in 90% of cases, the HRbot does not play the available cards, only uses the hero's power and the simplest cards of creatures and spells, and nothing else.

As a result, by turn 8-9, the bot has a full hand of cards and almost no lives.

The effectiveness of the game on several hundred played battles is 8-11% (and then, this is either a break in the enemy's connection, or someone did a quest and quickly gave up).

Help to set up the game properly with the deck Whizbang the Wonderful.

Let us know in the PM - if someone has found a solution to this problem.
JoyAdmin
#2 Posted : Monday, January 20, 2020 9:08:25 AM(UTC)
Rank: Administration

Groups: Administrators
Posts: 4,579

Thanks: 771 times
Was thanked: 4344 time(s) in 1539 post(s)
Bot can play Whizbang deck, ensure bot is working properly with other decks.

Post a screenshot of it may be helpful.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.286 seconds.