Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

BIG FPS drops...
Markknul
#1 Posted : Saturday, March 28, 2020 8:28:36 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Thanks: 1 times
Dear Hearthranger,

I've been using the bot for some days now, and i keep getting FPS drops... i think its only when its my turn.

Its not my computer, i have a full gaming pc. I can run games on easy 300+ fps...

How can i fix this? Maybe a tutorial on how to fix this, im not a computer freak dont know much about it.

kind regards.
JoyAdmin
#2 Posted : Saturday, March 28, 2020 11:43:36 PM(UTC)
Rank: Administration

Groups: Administrators
Posts: 4,638

Thanks: 774 times
Was thanked: 4373 time(s) in 1561 post(s)
Check your anti-virus software settings, it may interfere bot.
1 user thanked JoyAdmin for this useful post.
Markknul on 3/31/2020(UTC)
Markknul
#3 Posted : Monday, March 30, 2020 8:29:31 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Thanks: 1 times
I did, everything is offline. Its not my anti virus. Is there maybe a way you can fix it with teamviewer. If that works im willing to pay for even more months because i love it. But the fps lagg is insane when its my turn.
dutchpowner
#4 Posted : Thursday, April 2, 2020 6:03:01 PM(UTC)
dutchpowner


Rank: Advanced Member

Groups: Registered
Posts: 103
Location: Netherlands

Thanks: 7 times
Was thanked: 103 time(s) in 24 post(s)
You could try this:

https://windowsreport.com/fix-he...stone-issues-windows-10/
Don't forget to use the thank you button on my first post in the dutchpowner's Meta Decks for Vision AI topic :))

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.209 seconds.